Вопрос по информатике:
Срочно!! Написать программу решения следующей задачи:
Найти, какое расстояние будет через t часов между двумя автомобилями, которые едут в разные стороны, причем первый со скоростью V1, а второй со скоростью V2. Учтите, что в момент отправления расстояние между автомобилями было равно S.
- 14.06.2018 02:35
- Информатика
- remove_red_eye 13694
- thumb_up 34
Ответы и объяснения 2
Qbasic:
cls
input "скорость 1", v1
input "скорость 2", v2
input "расстояние", s
input "время", t
s1 = v1 * t
s2 = v2 * t
otvet = s1 + s2 + s
print otvet
- 15.06.2018 07:36
- thumb_up 38
var t, v1, v2, s: real;
begin
write('t = ');
read(t);
write('v1 = ');
read(v1);
write('v2 = ');
read(v2);
write('S = ');
read(s);
write(s + (v1 + v2) * t)
end.
За время t автомобили пройдут расстояние (v1 + v2) * t. Значит они окажутся на расстоянии s + (v1 + v2) * t
- 16.06.2018 12:22
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.