Вопрос по информатике:
Помогите пожалуйста,создать алгоритм и написать программу позволяющую узнать считается ли вес человека нормальным. зная формулу вес=(рост(в см) *окружность грудной клетки(см)):240
- 27.02.2018 23:17
- Информатика
- remove_red_eye 12972
- thumb_up 43
Ответы и объяснения 1
На Pascal'e:
var a,b,c,d: integer;
begin
Write('Введите вес человека: '); readln(a);
Write('Введите рост человека'); readln(b);
Write('Введите окружность грудной клетки человека'); readln(c);
d:=(b*c)/240;
if a=d then
begin
Write('Вес человека нормальный');
end
else
write('Вес человека не нормальный');
end.
на фото блок-схема программы(алгоритм)
- 28.02.2018 04:02
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.