Вопрос по информатике:
Помогите пожалуйста!!! Написать программу для нахождения произведения от m до n.
- 05.09.2017 23:55
- Информатика
- remove_red_eye 17790
- thumb_up 12
Ответы и объяснения 1
Program one; var c:array [1..99999999] of integer; l,i,n,m:integer; begin readln(n,m);l:=1;for i:=n to m do beginl:=l*i;end;writeln(l); end.
работает проверял(если правильно понял то нужно найти 1*2*3*4*n)
- 06.09.2017 23:53
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.