Вопрос по информатике:
Помогите пожалуйста!!! Написать программу для нахождения произведения от m до n.
- 20.09.2017 19:51
- Информатика
- remove_red_eye 11913
- thumb_up 36
Ответы и объяснения 1
C++:
#include
using namespace std;
int main()
{
int m,n,i,k=1;
cin>>m>>n;
for (i=m;i<=n;i++)
k=k*i;
cout<
Pascal:
var m,n,k:longint;
begin
k:=0;
read (m,n);
for i:=m to n do
k:=k*i;
write (k);
end.
- 21.09.2017 20:45
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.