Вопрос по информатике:
Написать программу, которая вычисляет количество четных чисел. Последовательность всех чисел задается с клавиатуры. Признаком окончания ввода последовательности чисел является значение любого отрицательного числа. Диапазон чисел {-10000;10000}
- 13.09.2017 03:03
- Информатика
- remove_red_eye 9017
- thumb_up 48
Ответы и объяснения 1
Var x,y:integer;
begin
y:=0;
repeat
writeln('Введите число');
read(x);
if x mod 2 =0 then y:=y+1;
until x<0;
writeln('Количество четных цифр = ',y);
end.
- 15.09.2017 00:34
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.