Вопрос по информатике:
Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат
- 21.08.2018 00:28
- Информатика
- remove_red_eye 12963
- thumb_up 38
Ответы и объяснения 2
Program Program1;
var
A,B:Integer;
C,D:Real;
Begin
ReadLn(A);
B:=A mod 15;
C:=sqr(B);
WriteLn(C);
End.
- 22.08.2018 17:34
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.