Вопрос по информатике:
Составить программу . Язык Pascal
1. х+4/х-2
2.корень из x^2-4x-4/x-8
- 08.05.2018 08:54
- Информатика
- remove_red_eye 20047
- thumb_up 50
Ответы и объяснения 1
1. Program zavdannia; var x,y: real; begin read(x); y:=(x+4)/(x-2); write(y); end. 2. Program zavd2; var x,y: real; begin y :=sqrt((x*x-4*x-4)/(x-8); write(y); end.
- 09.05.2018 13:30
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.