Вопрос по информатике:
Найдите наименьшее к такое, что к факториал делится на n без остатка
- 16.12.2017 03:47
- Информатика
- remove_red_eye 6631
- thumb_up 27
Ответы и объяснения 1
Var k,n,f:integer;
begin
write('n=');readln(n);
k:=1;f:=1;
while f mod n 0 do
begin k:=k+1; f:=f*k; end;
writeln('k=',k);
end.
Пример:
n=30
k=5
- 17.12.2017 08:10
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.