Вопрос по информатике:
Напишите программу, которая получает на вход 4х-значное число и выдает суммы 1ой и 4ой цифр, а также 2ой и 3ей
- 17.08.2018 15:00
- Информатика
- remove_red_eye 2970
- thumb_up 12
Ответы и объяснения 1
Var a,a4,a3,a2,a1:integer;
begin
readln(a);
a4:=a mod 10;
a:=a div 10;
a3:=a mod 10;
a:=a div 10;
a2:=a mod 10;
a:=a div 10;
a1:=a mod 10;
writeln(a4+a1);
write(a3+a2);
end.
- 18.08.2018 11:03
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.