Вопрос по информатике:
!!!HELP!! Определить количество трёхзначных чисел сумма цифр которых кратна 5. Составить программу в паскале.
- 25.02.2017 18:45
- Информатика
- remove_red_eye 4802
- thumb_up 27
Ответы и объяснения 1
// PascalABC.NET 3.0, сборка 1128
begin
var k:=0;
for var i:=100 to 999 do
if (i div 100)+(i mod 10)+((i div 10) mod 10)=5 then Inc(k);
Writeln('Количество чисел равно ',k)
end.
Тестовое решение:
Количество чисел равно 15
- 26.02.2017 08:16
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.