Вопрос по информатике:
Как составить программу, в которой нужно сначала ввести число, а по нему ввести количество данных ? Например:
вводим:
5
6 7 8 4 3
2
4 5
(строки 6 7 8 4 3 и 4 5 тоже числа, которые нужно вводить)
- 01.01.2016 17:42
- Информатика
- remove_red_eye 20057
- thumb_up 29
Ответы и объяснения 1
Var a,b,c:integer;
begin
c:=0;
writeln('введите количество чисел');
readln(a);
writeln('введите числа ');
while (ca) do begin
read(b);
c:=c+1;
end;
end.
- 02.01.2016 04:19
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.