Вопрос по информатике:
Написать программу вычисления факториала с использованием рекурсивной подпрограммы
- 24.01.2018 13:15
- Информатика
- remove_red_eye 14820
- thumb_up 22
Ответы и объяснения 1
Var n:integer;
Function Factorial(n : Integer) : Integer;
Begin If n = 1 then Factorial := 1
Else Factorial := n*Factorial(n-1);
End;
begin
readln(n);
write(factorial(n));
end.
- 25.01.2018 01:53
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.