Вопрос по информатике:
Помогите написать программу на турбо паскале(((
Вывести на экран сообщение, принадлежат ли оба действительных числа X и Y сегменту [0;20]
- 26.05.2018 18:07
- Информатика
- remove_red_eye 14611
- thumb_up 39
Ответы и объяснения 1
Var
x, y: integer;
begin
//вводим x и y
readln(x);
readln(y);
//проверяем x
if (x >= 0) and (x<=20) then
writeln('X принадлежит')
else
writeln('X не принадлежит');
//проверяем y
if (y >= 0) and (y<=20) then
writeln('Y принадлежит')
else
writeln('Y не принадлежит');
end.
- 28.05.2018 00:17
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.