Вопрос по информатике:
Составить программу в Паскале, выясняющую количество элементов в заданном массиве, отличающихся от минимального на 5.
Очень прошу, помогите, срочно!
- 09.11.2017 11:14
- Информатика
- remove_red_eye 7861
- thumb_up 46
Ответы и объяснения 1
Program p26;
type lol=array[1..100] of integer;
var min,i,n,k:integer;
t:lol;
begin
write('количество элементов?');
readln(n);
write('элементы');
for i:=1 to n do
readln(t[i]);
min:=9999;
for i:=1 to n do
if(min>t[i]) then min:=t[i];
for i:=1 to n doif(t[i]>min+5) or (t[i]
end.
- 01.01.1970 00:00
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.