Вопрос по информатике:
1.Для каждой введенной цифры (0-9) вывести соответствующее ей название на английском языке (0 - zero, 1 - one, 2 - two, ...)
2.Составить программу, которая по данному числу (1-12) выводит название соответствующего ему месяца на английском языке.
Turbo Pascal
- 12.08.2018 21:32
- Информатика
- remove_red_eye 6058
- thumb_up 42
Ответы и объяснения 2
Var n:integer;
begin;
readln(n);
case n of
0:writeln('zero');
1:writeln('one');
2:writeln('two');
3:writeln('three');
4:writeln('five');
6:writeln('six');
7:writeln('seven');
8:writeln('eight');
9:writeln('nine');
else writeln('Some number');
end;
end.
2.var n:integer;
begin;
readln(n);
case n of
1:writeln('January');
2:writeln('February');
3:writeln('March');
4:writeln('April');
5:writeln('May');
6:writeln('June');
7:writeln('July');
8:writeln('August');
9:writeln('September');
10:writeln('October');
11:writeln('November');
12:writeln('December');
else writeln('Some number');
end;
end.
- 14.08.2018 09:09
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.