Вопрос по информатике:
Составьте программу выводящую на экран таблицу умножения (от 1 до 10) на введённое вещественное число.
Например, ввели число 2.6
На экране:
2.6*1=2.6
2.6*2=5.2
...
- 14.06.2018 12:02
- Информатика
- remove_red_eye 15210
- thumb_up 6
Ответы и объяснения 1
Program CrazyCoder;
var n:real; i:integer;
begin write('Введите n ');
read(n);
if (n10) then
begin
while (n10) do
begin
writeln('Ошибка! Число n должно быть в диапазоне от 2 до 10');
write('Введите n ');
read(n);
end;
end;
for i:=1 to 10 do
writeln(n,'*',i,'=',n*i);
end.
- 15.06.2018 19:28
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.