Вопрос по информатике:
Составить программу на языке паскаль даны а и b-возраст сестры и брата соответственно.Зная возраст сестры и брата вывести фразу брат старше сестры или сестра старше или ровесники
- 27.08.2017 08:06
- Информатика
- remove_red_eye 19345
- thumb_up 9
Ответы и объяснения 1
Var a, b:integer;
begin
readln (a, b);
if a>b then
writeln ('Сестра старше брата')
else
if awriteln ('Брат старше сестры')
else
writeln ('Они ровесники');
end.
- 28.08.2017 03:16
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.