Вопрос по информатике:
Составьте программу вычисления суммы нечетных цифр натурального числа М(ПАСКАЛЬ АБЦ)
- 18.07.2015 15:27
- Информатика
- remove_red_eye 13350
- thumb_up 17
Ответы и объяснения 1
Var x,y:integer;
begin
read(x);//число
while(x 0) do begin
if x mod 10 mod 2=1 then y:=y+x mod 10;
x:=x div 10;
end;
writeln(y);
end.
- 19.07.2015 11:46
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.