Вопрос по информатике:
Напишите программу определяющую сумму всех нечетных чисел от 1 до 99
- 03.08.2018 12:17
- Информатика
- remove_red_eye 12995
- thumb_up 12
Ответы и объяснения 1
Program pr1;
var i: integer;
begin
for i := 1 to 99 do
if (i mod 2 = 0) then
write(i + ' ');
end.
- 04.08.2018 04:17
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.