Вопрос по информатике:
Составьте программу вычисляющую сумму квадратов всех чисел от 1 до n
- 03.06.2018 13:25
- Информатика
- remove_red_eye 5476
- thumb_up 25
Ответы и объяснения 1
Var
a: Real;
i,n: Integer;
Begin
WriteLn('Введите ваше ЭН'); ReadLn(n);
a:=0;
for i:=1 to n do
a:= a + sqr(i);
end;
WriteLn('Сумма квадратов равна=',a);
ReadLn;
end.
- 04.06.2018 18:30
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.