Вопрос по информатике:
Напишите программу, которая подсчитывает площадь круга по формуле s=π*r²
- 08.09.2015 22:22
- Информатика
- remove_red_eye 11788
- thumb_up 8
Ответы и объяснения 1
Var
S: Real;
R: Integer;
Begin
WriteLn('Введите радиус:)'; ReadLn(R);
S:= pi * sqr(R);
WriteLn('Площадь круга = ', S);
ReadLn;
end.
- 09.09.2015 17:14
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.