Вопрос по информатике:
Составьте программу для вычисления периметра прямоугольника , нарисовать блок схему.
- 27.12.2017 23:07
- Информатика
- remove_red_eye 4951
- thumb_up 44
Ответы и объяснения 1
Program z1;
var a,b,p:integer;
begin
writeln('введите стороны прямоугольника');
readln(a,b);
p:=(a+b)*2;
writeln('Периметр равен ',p);
end.
- 28.12.2017 12:25
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.