Вопрос по информатике:
Написать программу, в которой функция вычисляет произведение целых чисел, не
превышающих заданного пользователем числа N.
- 23.01.2017 02:53
- Информатика
- remove_red_eye 9749
- thumb_up 34
Ответы и объяснения 1
На чем писать?
Pascal:
var
Answer: Integer; //ответ
i, NSize: Byte; //счетчик и размер массива с числами Н}
begin
Answer:= 1;
Readln(NSize); // твой N
for i:=1 to NSize do
Answer:= Answer * i;
writeln(Answer);
end.
- 24.01.2017 17:12
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.