Вопрос по информатике:
Информатика програмирование составить программу признаки делимости на 3 , 5 , 9 , 10 , 11
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 17.08.2017 20:21
- Информатика
- remove_red_eye 10759
- thumb_up 27
Ответы и объяснения 1
Var
a:longint;
begin
readln(a);
k:=a mod 3;
If k=0 then writeln('Число делиться на 3')
else
writeln('Число не делиться на 3');
k:=a mod 5;
If k=0 then writeln('Число делиться на 5')
else
writeln('Число не делиться на 5');
k:=a mod 9;
If k=0 then writeln('Число делиться на 9')
else
writeln('Число не делиться на 9');
k:=a mod 10;
If k=0 then writeln('Число делиться на 10')
else
writeln('Число не делиться на 10');
k:=a mod 11;
If k=0 then writeln('Число делиться на 11')
else
writeln('Число не делиться на 11');
end.
- 18.08.2017 00:26
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.