Вопрос по информатике:
Написать программу которая бы выводила все четные числа от 1 до 10/
помогите.((
- 09.09.2017 08:47
- Информатика
- remove_red_eye 8130
- thumb_up 32
Ответы и объяснения 2
Program test;
var
i : integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0) then
Writeln(i);
end;
end.
- 01.01.1970 00:00
- thumb_up 26
Program z8;
Var i,p:integer;
Begin
p:=10;
i:=2;
while i<=20 do
begin
i:=i+p;
end;
writeln(i,' ');
end.
вот и ответ
- 01.01.1970 00:00
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.