Вопрос по информатике:
Составьте программу, которая запрашивает числитель и знаменатель неправильной дроби и выделяет целую часть (с помощью оператора выбора case)
Например:
Числитель и знаменатель: 17 3
17/3=5 2/3
- 19.11.2017 04:06
- Информатика
- remove_red_eye 19253
- thumb_up 45
Ответы и объяснения 1
Программа на языке pascal:
Var x,y,ostatok:integer;
Begin
Writeln('Введите числитель');
Readln(x);
Writeln('Введите знаменатель');
Readln(y);
ostatok:=x mod y;
Writeln('Дробь после выделения целой части: ',ostatok,'/',y);
End.
- 21.11.2017 00:01
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.