Вопрос по информатике:
1.Составить программу ввода элементов массива A[1..12]случайными целыми числами в диапазоне от -10 до 10 и находит количество элементов с отрицательными значениями.
2.Составить программу ввода элементов массива A[1..8]случайными целыми числами в диапазоне от 1 до 22 и заменяет все отрицательные элементы на -9.
- 03.02.2018 16:23
- Информатика
- remove_red_eye 8617
- thumb_up 22
Ответы и объяснения 1
Program primar;
var a:array[1..8] of integer;i:integer;
begin
for i:=1 to 8 do a[i]:=random (23)+22;
for i:=1 to 8 do write (a[i]:4);
writeln;
for i:=1 to 8 do if a[i]<0 then a[i]:=-1;
for i:=1 to 8 do write (a[i]:4);
end.
Не знаю точно,попробуй.
- 04.02.2018 19:59
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.