Вопрос по информатике:
Напишите программу на языке Паскаль для решения следующей задачи: Для любого трехзначного вводимого числа найти сумму первой и последней цифры. (Подсказка. Используйти тип данных integer и операции div и mod)
- 19.10.2017 06:40
- Информатика
- remove_red_eye 2197
- thumb_up 48
Ответы и объяснения 1
//Мне ещё подсказки дают?
var n,n1,n3:integer;
begin;
readln(n);
n1:=n mod 10;
n:=n div 10;
n:=n div 10;
n3:=n mod 10;
writeln(n1+n3);
end.
- 20.10.2017 02:56
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.