Вопрос по информатике:
Составить программу которая осуществляет преобразование единиц измерения физических величин значения мощности , измеренные в лошадиных силах ,преобразуется в значения ,измеренные в киловаттах (1.с.=0,735 кВт)
- 08.02.2018 03:03
- Информатика
- remove_red_eye 13225
- thumb_up 12
Ответы и объяснения 1
Var W,ls:real;
begin;
write('Введите лошадиные силы:'); //когда поняла, что не очень в физике
readln(ls);
W:=ls*0.735;
writeln(W,' кВт');
end.
- 09.02.2018 05:14
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.