Вопрос по информатике:
Составьте программу, которая вычисляет средний балл по информатике в классе. Количество учеников и четвертные отметки каждого из них введите с клавиатуры.
- 11.07.2018 21:36
- Информатика
- remove_red_eye 3909
- thumb_up 33
Ответы и объяснения 1
Program z1; Var a: array [1..100] of integer; n,i:integer; s:real; Begin write('Введите кол-во учеников - '); readln(n); for i:=1 to n do begin write ('Ученик №',i,', Оценка - '); readln(a[i]); end; s:=0; for i:=1 to n do begin s:=s+a[i]; end; s:=s/n; writeln('Средний балл - ',s);End.
- 12.07.2018 22:56
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.