Вопрос по информатике:
Составьте программу, которая вычисляет средний балл по информатике в классе. Количество учеников и четвертные отметки каждого из них введите с клавиатуры.
Паскаль. С помощью массива.
- 25.09.2017 11:49
- Информатика
- remove_red_eye 5760
- thumb_up 15
Ответы и объяснения 1
Var
a:array[1..100] of integer;
i, n, o, s: integer;
begin
s:=0;
read(n); //считывание кол-ва учеников//
for i:=1 to n do begin
read(o); s:=s+o; end;
writeln((s/n):17:1);
end.
- 26.09.2017 03:43
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.