Вопрос по информатике:
Дано целое число c.Напишите программу,которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат)
- 05.06.2018 16:57
- Информатика
- remove_red_eye 2304
- thumb_up 49
Ответы и объяснения 2
Program del;
var p, s: integer;
begin
writeln('Введите делимое'); readln(p);
s:= sqr(p mod 5);
Writeln('Остаток в квадрате =', s);
end.
- 07.06.2018 17:36
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.