Вопрос по информатике:
Помогите пожалуйста написать программу на Паскале (цикл с параметром)
Напишите программу, подсчитывающую количество чисел из промежутка от 2 до 50, кратных 5 и 8, а также выводящую эти числа.
- 12.08.2015 12:29
- Информатика
- remove_red_eye 6112
- thumb_up 12
Ответы и объяснения 1
Var i:integer;
begin
for i:=2 to 50 do
if (i mod 5=0) and (i mod 8=0) then write(i:3);
end.
Результат выполнения программы:
40
- 13.08.2015 08:12
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.