Вопрос по информатике:
Составить алгоритм и написать программу на паскале нахождение разности цифр 4-х значного числа
- 20.03.2018 19:29
- Информатика
- remove_red_eye 6254
- thumb_up 35
Ответы и объяснения 1
Var a,b,c,d,N:integer;
begin
Readln(N);
a:=N div 1000;
b:=(N div 100) mod 10;
c:=(N div 10) mod 10;
d:=N mod 10;
N:=a-b-c-d;
Writeln(N);
end.
- 21.03.2018 13:07
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.