Вопрос по информатике:
Составить программу в паскале авс перевода количества рублей в евро по курсу обмена валют
- 14.08.2018 15:20
- Информатика
- remove_red_eye 3712
- thumb_up 18
Ответы и объяснения 1
Var rub,e,k:real;
begin
write('Введите количество рублей=');
readln(rub);
write('Введите курс евро=');
readln(k);
e:=rub/k;
writeln(rub, 'рублей это ',e:5:2,' евро');
end.
- 15.08.2018 12:04
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.