Вопрос по информатике:
15 баллов! Дается последовательность из 5 чисел, выведите разницу между максимальным и минимальным элементами последовательности.
напишите программу в паскале. Любая последовательность чисел, решите, прошу(
Только чтоб на уровне 9 класса, без всяких там команд которые мы еще не изучали, сейчас проходим массивы, по этой теме задача
- 27.10.2017 12:43
- Информатика
- remove_red_eye 10507
- thumb_up 8
Ответы и объяснения 1
// PascalABC.NET 3.0, сборка 1088
var
a:array[1..5] of integer;
i,min,max:integer;
begin
Writeln('Введите через пробел 5 целых элементов массива');
for i:=1 to 5 do Read(a[i]);
max:=a[1]; min:=max;
for i:=2 to 5 do
if a[i]>max then max:=a[i]
else
if a[i]
end.
- 28.10.2017 19:37
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.