Вопрос по информатике:
Составьте программу в Pascal abc, утраивающую каждую букву в заданной строке.
пример ввода: кот
пример вывода : кккоооттт
- 16.03.2017 00:53
- Информатика
- remove_red_eye 11762
- thumb_up 37
Ответы и объяснения 2
Var S,T:string;
i,N:integer;
begin
Readln(S);
N:=length(S);
For i:=1 to N do
T:=T+S[i]+S[i]+S[i];
Writeln(T);
end.
- 17.03.2017 06:22
- thumb_up 26
Var S : String;
i : Byte;
Begin
Readln(S);
For i:=Length(S) downto 1 do Insert(S[i]+S[i],S,i);
Writeln(S);
end.
- 19.03.2017 00:51
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.