Вопрос по информатике:
Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b]
В Паскале пожалуйста. Зараннее спасибо)
- 06.12.2017 08:35
- Информатика
- remove_red_eye 9149
- thumb_up 25
Ответы и объяснения 1
Var a:array[1..n] of integer; // Вместо n - размер массива
i:integer;
begin
randomize;
for i:=1 to n do a[i]:=random(b-a+1)+a;
for i:=1 o n do writeln(a[i]);
end.
- 07.12.2017 12:49
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.