Вопрос по информатике:
Составьте программу которая заменяет в строке s буквы е на и и буквы а на о
- 02.06.2018 22:41
- Информатика
- remove_red_eye 11905
- thumb_up 32
Ответы и объяснения 1
Program n;
var
i: integer;
st: string;
begin
writeln('Введите строку');
readln(st);
for i:=1 to length(st) do begin
if st[i]='е' then st[i]:='и';
if st[i]='а' then st[i]:='о';
end;
writeln(st);
end.
- 03.06.2018 07:14
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.