Вопрос по информатике:
Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб
- 23.06.2018 15:35
- Информатика
- remove_red_eye 6564
- thumb_up 32
Ответы и объяснения 1
Program n;
var
x: integer;
begin
writeln('Введите число');
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.
- 24.06.2018 10:06
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.