Вопрос по информатике:
Пожалуйста , составьте программу вычисления количества трёхзначных чисел,у которых цифры упорядочены строго по возрастанию .
- 15.07.2018 05:19
- Информатика
- remove_red_eye 3948
- thumb_up 44
Ответы и объяснения 1
Program n1;
uses crt;
var
i,a,b,c,k:integer;
begin
k:=0;
for i:=100 to 999 do begin
a:=i div 100;
b:=i div 10 mod 10;
c:=i mod 10;
if (aend;
writeln(k);
end.
- 16.07.2018 15:39
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.