Вопрос по информатике:
Составьте программу вычисления суммы квадратов от 1 до 20 используя for i,writeln
- 22.08.2016 00:52
- Информатика
- remove_red_eye 9124
- thumb_up 37
Ответы и объяснения 1
Program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=1 to 20 do s:=s+i*i;
writeln(s);
end.
- 23.08.2016 15:49
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.