Вопрос по информатике:
Составьте программу, которая выводит на экран сумму чисел кратных 8-ми от 50 до 600.
- 12.07.2015 00:39
- Информатика
- remove_red_eye 2353
- thumb_up 18
Ответы и объяснения 1
program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.
- 13.07.2015 07:35
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.