Вопрос по информатике:
Написать программу, которая перевернет введенное с клавиатуры слово или фразу. Паскаль
- 25.06.2018 14:05
- Информатика
- remove_red_eye 9062
- thumb_up 24
Ответы и объяснения 1
// PascalABC.NET 3.0, сборка 1076
begin
var s:=ReadString('Введите строку: ');
Writeln('**Перевернутое: ',s.Reverse.JoinIntoString(''))
end.
Тестовое решение:
Введите строку: Мама мыла раму, Маша ела кашу
**Перевернутое: ушак але ашаМ ,умар алым амаМ
- 26.06.2018 03:11
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.