Вопрос по информатике:
Помогите! составить программу в паскале.
У младенца Кузьки
вылезло уже s зубов, а у его бабы Дуси осталось w зуба. Задать с помощью генератора случайных чисел 2 целых числа от 0 до 5 – значения для s и w. У кого зубов больше?
- 15.02.2016 00:54
- Информатика
- remove_red_eye 12243
- thumb_up 17
Ответы и объяснения 1
Program Rinok;
Const x0=0;x1=5;
Var s,w: integer;
begin
Randomize;
s:=Random(X1-X0)+X0;
w:=Random(X1-X0)+X0;
writeln('у Кузи-',s);
writeln('у Дуси-',w);
if (s>w)
then
Writeln ('-у Кузи больше')
else
Writeln ('-у Дуси больше');
Readln
end.
- 16.02.2016 16:51
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.