Вопрос по информатике:
Помогите написать программу на паскале
Перед всеми 3 большая фигурная скобка
e^2x+e^3x+|корень х|, x<-2
N= e^2x-корень x^2 +2, -2≤x≤2
x^2 + x+1 \ lnx+ln2x, x>2
- 04.04.2018 16:55
- Информатика
- remove_red_eye 19862
- thumb_up 44
Ответы и объяснения 1
Функции, конечно, распознаются с трудом. Возможно, что они такие:
var x,N:real;
begin
write('x=');readln(x);
if x<-2
then N:=exp(2*x) + exp(3*x) + abs(sqrt(x))
else if x<=2 then N:=exp(2*x) - sqrt(x*x+2)
else N:=(x*x+x+1)/(ln(x)+ln(2*x));
writeln('N=',N);
end.
- 05.04.2018 02:40
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.