Вопрос по информатике:
Составьте программу вычисления длины окружности и площади круга по заданному радиусу.
- 08.02.2018 15:23
- Информатика
- remove_red_eye 6008
- thumb_up 37
Ответы и объяснения 1
VAR
a,b,c:integer;
BEGIN
WriteLn('Введите Радиус окружности:');
Read(a);
Write('Длина окружности: ');
WriteLn(2*Pi*a);
Write('Площадь круга: ');
WriteLn(Pi*Sqr(a));
END.
- 09.02.2018 12:52
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.