Вопрос по информатике:
Составьте программу, которая находит произведение цифр заданного четырехзначного числа
- 03.07.2016 16:41
- Информатика
- remove_red_eye 5063
- thumb_up 13
Ответы и объяснения 1
Var a,s,d,f:integer; Begin Writeln('четырехзначное число,s'); a:=0; a:=(s div100)*(s mod 10 )*(s div 10 mod 10)*(s div 100 mod 10); Writeln ('s'); End.
- 04.07.2016 02:49
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.