Вопрос по информатике:
Помогите решить.
Дана строковая величина I. Написать программу, выводящую на экран третью букву и определяющую длину строковой величины I.
- 06.02.2018 12:06
- Информатика
- remove_red_eye 19705
- thumb_up 43
Ответы и объяснения 1
Pascal? C/C++?
Ввод строки из-вне или в коде программы?
Pascal, строку вводим руками:
var
s:string;
begin
read(s);
writeln('3ий символ=',s[3]);
writeln('Длина=',length(s));
end.
- 07.02.2018 08:31
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.