Вопрос по информатике:
Составить программу, которая печатает "звездочки" в шахматном порядке.
- 02.07.2015 06:39
- Информатика
- remove_red_eye 14962
- thumb_up 43
Ответы и объяснения 1
Здесь, как говорится, возможна масса разных вариантов. Один из самых простых такой:
var i,j: integer;
begin
for j:=1 to 5 do begin
for i:=1 to 8 do write('* ');
writeln;
for i:=1 to 8 do write(' *');
writeln;
end;
end.
Если не подойдет - уточняйте требования к программе.
- 03.07.2015 21:50
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.